Endpoint Cloud partial outage
Incident Report for Cibecs Endpoint Cloud
Resolved
The issue experienced with our Cloud Provider has been successfully resolved and normal service levels have been restored. We thank you for your understanding and patience.

This incident has been resolved.
Posted Oct 15, 2022 - 13:36 CAT
Monitoring
Although the problem with our cloud provider persists, the short-term fix in place is maintaining service levels. Endpoint Cloud is available, and we'll continue to monitor the quality of the service and user experience.

We appreciate your patience and apologise for any inconvenience.
Posted Oct 15, 2022 - 00:39 CAT
Update
We are still working on the issue but we have implemented a temporary solution. Degraded performance issues with Endpoint Cloud may still be experienced, however, it is accessible.

We apologize for any inconvenience.
Posted Oct 14, 2022 - 12:08 CAT
Update
One of our Cloud Providers is experiencing an issue. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. Access to Endpoint Cloud may be affected.
Posted Oct 14, 2022 - 10:26 CAT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2022 - 10:14 CAT
Investigating
We’re currently experiencing degraded performance issues with Endpoint Cloud. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. Access to Endpoint Cloud may be affected.
Posted Oct 14, 2022 - 09:45 CAT
This incident affected: Cloud Management.