Endpoint Cloud partial outage
Incident Report for Cibecs Endpoint Cloud
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 15:35 CAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 09:45 CAT
Investigating
We’re currently experiencing degraded performance issues with Endpoint Cloud. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. Access to Endpoint Cloud may be affected.
Posted Dec 13, 2023 - 08:46 CAT
This incident affected: Cloud Management.