Endpoint Cloud service outage
Incident Report for Cibecs Endpoint Cloud
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 14:28 CAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 11:55 CAT
Investigating
We’re experiencing a partial service outage with Endpoint Cloud. Our team is currently working to restore the service. We apologize for any inconvenience. Access to Endpoint Cloud may be affected.
Posted Nov 19, 2024 - 10:29 CAT
This incident affected: Cloud Management.