Endpoint Cloud service outage
Incident Report for Cibecs Endpoint Cloud
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 16:50 CAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2022 - 10:15 CAT
Investigating
Access to Endpoint Cloud is currently not available, this is due our cloud provider experiencing an issue. We're currently working with the provider to restore the service. We apologize for any inconvenience and assure you we're doing our utmost to restore services as soon as possible.
Posted Sep 07, 2022 - 09:14 CAT
This incident affected: Cloud Management.