Endpoint Cloud scheduled maintenance
Incident Report for Cibecs Endpoint Cloud
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 10:47 CAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2022 - 10:09 CAT
Investigating
We will be performing emergency maintenance and access to Cloud Management may be affected during this time. We apologize for any inconvenience.
Posted Nov 11, 2022 - 09:50 CAT
This incident affected: Cloud Management.