Endpoint Cloud service outage
Incident Report for Cibecs Endpoint Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 14:01 CAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 11:18 CAT
Identified
Our cloud provider is currently experiencing a network outage across multiple regions.

Endpoint Cloud services are being impacted, our team is currently working to restore the service. We apologize for any inconvenience.
Posted Jan 25, 2023 - 10:40 CAT
This incident affected: Cloud Management.